Answered By: Leslie O'Brien
Last Updated: Apr 29, 2022     Views: 16

The Zotero Connector settings can sometimes block results from showing up on library searches. You may see a yellow bar across the top of your screen with the message "Zotero automatically redirected your request..."

If this happens, right-click the Zotero Connection icon in your browser extensions. (You may see "Save to Zotero" appear as you move your cursor over the icon.)

Select Options.

In the Proxies section, uncheck the box labeled "Enable proxy redirection".

Run your search again.

Related Topics

    Contact Us